Información de lanzamiento/versión de VOS y OpenVOS

V Series sistemas de 6ª Generación: V2608, V4612, V6616, V6624 y V6728

Plataforma/liberación Versión de corrección de errores Nueva versión del sistema Versión recomendada

OpenVOS 19

19.2.1ap (Dic 2020) 19.2.1 (Enero 2020) 19.2.1ap (Dic 2020)
19.1.0bp (Dic 2020)

V Series sistemas de 4ª y 5ª generación: V2404, V4408, V6408, y V6512

Plataforma/liberación Versión de corrección de errores Nueva versión del sistema Versión recomendada

OpenVOS 19

19.2.1ap (Dic 2020) 19.2.1 (Enero 2020) 19.2.1ap (Dic 2020)
19.1.0bp (Dic 2020)

OpenVOS 18

18.1.0az (Oct 2020)
18.0.0de (Dic 2020)

OpenVOS 17

17.2.0dc (Julio 2020)
17.1.1 cc (mayo de 2020)

Red IO

103.0.0d (Mayo 2011) 103.0.0d (Mayo 2011) 103.0.0d (Mayo 2011)

V Series sistemas 3ª Generación: V2302, V4304 y V6308

Plataforma/liberación Versión de corrección de errores Nueva versión del sistema Versión recomendada

OpenVOS 18

18.1.0az (Oct 2020) 18.1.0ap (Enero 2019) 18.1.0az (Oct 2020)
18.0.0de (Dic 2020)

OpenVOS 17

17.2.0dc (Julio 2020)
17.1.1 cc (mayo de 2020)
17.0.2ca (Junio 2016)

Red IO

103.0.0d (Mayo 2011) 103.0.0d (Mayo 2011) 103.0.0d (Mayo 2011)

V Series sistemas de segunda generación: V150, V250, V300 y V500

Plataforma/liberación Versión de corrección de errores Nueva versión del sistema Versión recomendada

OpenVOS 17

17.2.0dc (Julio 2020) 17.2.0 (Abril 2013) 17.2.0dc (Julio 2020)
17.1.1 cc (mayo de 2020)
17.0.2ca (Junio 2016)

VOS 16

16.2.1bj (Enero 2016)

Red IO

103.0.0d (Mayo 2011) 103.0.0d (Mayo 2011) 103.0.0d (Mayo 2011)

V Series sistemas de primera generación: V100, V200 y V400

Plataforma/liberación Versión de corrección de errores Nueva versión del sistema Versión recomendada

OpenVOS 17

17.2.0dc (Julio 2020) 17.2.0 (Abril 2013) 17.2.0dc (Julio 2020)
17.1.1 cc (mayo de 2020)
17.0.2ca (Junio 2016)

VOS 15

15.3.0bp (Mayo 2012)

Red IO

103.0.0d (Mayo 2011) 103.0.0d (Mayo 2011) 103.0.0d (Mayo 2011)

Sistemas de continuidad 600 y 1200

Plataforma/liberación Versión de corrección de errores Nueva versión del sistema Versión recomendada

VOS 14

14.7.2co (Dic 2018) 14.7.2 (diciembre de 2005) 14.7.2co (Dic 2018)

Información de lanzamiento/versión de productos de capas VOS

BRASS - Software de servidor BRASS de SNMP Research, Inc. (S037)
EMANATE - El software EMANATE de SNMP Research, Inc. (S648)
GNU - C/C++ y herramientas de GNU (S877)
ISP - Paquete de seguridad de Internet para OpenVOS (S270)
MySQL - Base de datos MySQL para OpenVOS (S272)
NDMP - VOS Enterprise Backup Agent (S683)
Samba - Samba para OpenVOS (S269)
VAMP - Apache con PHP para OpenVOS (S266)
WMQC - Cliente MQ de Websphere (S844)
WMQ - Servidor MQ de Websphere (S776)
Producto de capas VOS Versión de lanzamiento de VOS Versión de código abierto Liberación de la base VOS

LATÓN/EMANATO

16.2 16.2.0.23 15.2
17.1 17.1.0.1 17.0
17.2 17.2.0.0 17.0
17.3 17.3.0.12 18.0

GNU

2.0 Ver SRB 14.7
3.3 Ver SRB 15.3
3.4 Ver SRB 17.0
3.5 Ver SRB 17.1
4.0 autoconf: 2.68
autoconf: 1.11.3
golpe: 4.2
bc: 1.06
binutils: 2.14
bisonte: 2.
5
bzip2: 1.0.6
coreutils: 8.16
cpio: 2.10
cvs: 1.12.13
dejagnu: 1.4.4
diffutils: 3.2
expectante: 5.4
2
archivo: 5.11
findutils: 4.4.2
flex: 2.5.35
mirar boquiabierto: 4.0.0
gcc: 3.4.6
gdb: 5.3
git: 2.8.3
grep: 2.11
groff: 1.18.1.4
gzip: 1.4
menos: 418
m4: 1.4.16
marca: 3.8
1
hombre: 1.6f
Enfermeras: 5.4
parche: 2.6.1
perl: 5.14.2
pitón: 2.7.9
rcs: 5.7
sed: 4.2.1
alquitrán: 1.26
tcl: 8.4.7
unzip: 6.00a
vim: 7.2
que: 2.20
xz: 5.0.3
zip: 3.0
17.2
4.1 autoconf: 2.68
automovilismo: 1.11.3
golpe: 4.2
bc: 1.06
binutils: 2.14
bisonte: 2.5
bzip2: 1.0.6
coreutils: 8.16
cpio: 2.10
Cvs: 1.12.13
dejagnu: 1.4.4
difutils: 3.2
espera: 5.42
archivo: 5.11
findutils: 4.4.2
flex: 2.5.35
Miren: 4.0.0
gcc: 3.4.6
gdb: 5.3
git: 2.28.0
grep: 2.11
groff: 1.18.1.4
gzip: 1.4
menos: 418
m4: 1.4.16
marca: 3.81
hombre: 1.6f
enfermeras: 5.4
panda: 1.0.1
parche: 2.6.1
perl: 5.14.2
pitón: 3.7.7
rcs: 5.7
sed: 4.2.1
alquitrán: 1,26
tcl: 8.4.7
descomprimir: 6.00a
vim: 7.2
que: 2.20
xz: 5.0.3
zip: 3.0
18.0

ISP

1.1.1 OpenSSH: 5.3.p1
OpenSSL: 1.0.0k
zlib: 1.2.3
14.7
2.1.1 BerkeleyDB: 4.6.21
GnuPG: 1.4.15
OpenLDAP: 2.4.11
OpenSSH: 5.3.p1
OpenSSL: 1.0.0k
zlib: 1.2.3
17.0
2.2.1 BerkeleyDB: 4.6.21
cURL: 7.61.0
GnuPG: 1.4.15
OpenLDAP: 2.4.11
OpenSSH: 7.6p1
OpenSSL: 1.0.2o
zlib: 1.2.8
17.1
2.3.1 OpenSSH: 7.6p1
OpenSSL: 1.0.2o
zlib: 1.2.8
 14.7
2.3.1 BerkeleyDB: 4.6.21
CURL: 7.61.0
GnuPG: 1.4.16
OpenLDAP: 2.4.11
OpenSSH: 7.6p1
OpenSSL: 1.0.2o
wget: 1.19.5
zlib: 1.2.8
 17.2
3.0.1 BerkeleyDB: 4.6.21
cURL: 7.61.0
GnuPG: 1.4.16
OpenLDAP: 2.4.11
OpenSSH: 7.8p1
OpenSSL: 1.0.2p
wget: 1.19.5
zlib: 1.2.8
18.0
3.0.2 BerkeleyDB: 4.8.30
cURL: 7.61.0
GnuPG: 1.4.16
OpenLDAP: 2.4.46
OpenSSH: 7.8p1
OpenSSL: 1.0.2q
wget: 1.19.5
zlib: 1.2.8
18.0
4.0.1 BerkeleyDB: 4.8.30
CURL: 7.66.0
GnuPG: 1.4.23
libssh2: 1.9.0
OpenLDAP: 2.4.46
OpenSSH: 7.9p1
OpenSSL: 1.1.1g
wget: 1.20.3
zlib: 1.2.11
17.2
4.0.1 BerkeleyDB: 4.8.30
CURL: 7.66.0
GnuPG: 1.4.23
libssh2: 1.9.0
OpenLDAP: 2.4.46
OpenSSH: 8.3p1
OpenSSL: 1.1.1g
wget: 1.20.3
zlib: 1.2.11
18.0

 MySQL

 1.0  5.0.75 17.0
2.0 5.1.48 17.1
2.1 5.1.48 17.2
3.0 5.6.31 18.0
4.0 5.7.23 18.0

NDMP - Continuo

3.0 3.2 14.7

NDMP - V-Series

3.0 3.2 15.2

Samba

2.1 2.0.10 14.7
3.0 3.0.14a 14.7
3.0 3.0.14a 15.1
3.2 3.2.4 17.0
3.6 4.5.10 17.2
3.8 3.6.12 18.0
4.0 4.5.16 18.0

VAMP

3.0 Apache: 2.2.10
libxml2: 2.6.30
PHP: 5.2.8
17.0
4.0 Apache: 2.2.15
libxml2: 2.6.30
PHP: 5.2.13
17.1
4.0.xfn Apache: 2.2.31
libxml2: 2.9.4
PHP: 5.6.24
17.2
4.1 Apache: 2.2.31
libxml2: 2.9.4
PHP: 5.6.24
18.0
5.0 Apache: 2.4.39
libxml2: 2.9.9
PHP: 7.2.16
18.0
6.0 Apache: 2.4.39
libxml2: 2.9.9
PHP: 7.2.16
18.0

Cliente de WMQ

6.0 6.0.2.1 17.0
6.2.2 6.2.2.11 17.1.1
7.0 7.0 17.2

Servidor WMQ

6.0 6.0.2.1 17.0
6.2.2 6.0.2.11 17.1.1
7.0 7.0 17.2

Actualizado en diciembre de 2020

1) La versión de corrección de errores está disponible actualmente en los Servicios de Distribución de Software
y los archivos de imágenes de liberación e ISO pueden ser descargados de openvos.stratus.com.
2) La nueva versión del sistema se envía desde la fábrica con nuevos sistemas.
3) La versión recomendada se basa en una evaluación de los equipos técnicos de Stratus .

Póngase en contacto con el servicio de atención al clienteStratus , o con su proveedor de asistencia autorizado, para obtener este software con licencia.