VOS e OpenVOS Release/Version Information

Sistemas da Série V 6ª Geração: V2608, V4612, V6616, V6624 e V6728

Plataforma/ Soltar Versão para correção de bugs Nova versão do sistema Versão recomendada

OpenVOS 19

19.2.1bd (Out 2021) 19.2.1 (Jan 2020) 19.2.1bd (Out 2021)
19.1.0bw (Out 2021)

NIO (Network IO)

103.0.0e (Set 2017) 103.0.0d (maio de 2011) 103.0.0e (Set 2017)

Sistemas Série V 4ª e 5ª Geração: V2404, V4408, V6408, e V6512

Plataforma/ Soltar Versão para correção de bugs Nova versão do sistema Versão recomendada

OpenVOS 19

19.2.1bd (Out 2021) 19.2.1 (Jan 2020) 19.2.1bd (Out 2021)
19.1.0bw (Out 2021)

OpenVOS 18

18.1.0bh (Out 2021)
18.0.0dm (Out 2021)

OpenVOS 17

17.2.0de (Jun 2021)
17.1.1cc (maio de 2020)

NIO (Network IO)

103.0.0e (Set 2017) 103.0.0d (maio de 2011) 103.0.0e (Set 2017)

Sistemas da Série V 3ª Geração: V2302, V4304, e V6308

Plataforma/ Soltar Versão para correção de bugs Nova versão do sistema Versão recomendada

OpenVOS 18

18.1.0bh (Out 2021) 18.1.0ap (Jan 2019) 18.1.0bh (Out 2021)
18.0.0dm (Out 2021)

OpenVOS 17

17.2.0de (Jun 2021)
17.1.1cc (maio de 2020)
17.0.2ca (Jun 2016)

NIO (Network IO)

 103.0.0e (Set 2017) 103.0.0d (maio de 2011) 103.0.0e (Set 2017)

Sistemas da Série V 2ª Geração: V150, V250, V300, e V500

Plataforma/ Soltar Versão para correção de bugs Nova versão do sistema Versão recomendada

OpenVOS 17

17.2.0de (Jun 2021) 17.2.0 (Abr. 2013) 17.2.0de (Jun 2021)
17.1.1cc (maio de 2020)
17.0.2ca (Jun 2016)

VOS 16

16.2.1bj (Jan 2016)

NIO (Network IO)

103.0.0e (Set 2017) 103.0.0d (maio de 2011) 103.0.0e (Set 2017)

Sistemas da Série V 1ª Geração: V100, V200, e V400

Plataforma/ Soltar Versão para correção de bugs Nova versão do sistema Versão recomendada

OpenVOS 17

17.2.0de (Jun 2021) 17.2.0 (Abr. 2013) 17.2.0de (Jun 2021)
17.1.1cc (maio de 2020)
17.0.2ca (Jun 2016)

VOS 15

15.3.0bp (maio de 2012)

NIO (Network IO)

103.0.0e (Set 2017) 103.0.0d (maio de 2011) 103.0.0e (Set 2017)

Sistemas de vácuo contínuo 600 e 1200

Plataforma/ Soltar Versão para correção de bugs Nova versão do sistema Versão recomendada

VOS 14

14.7.2co (Dez 2018) 14.7.2 (Dez 2005) 14.7.2co (Dez 2018)

Informações sobre lançamento/versão de produtos em camadas VOS

BRASS - Software servidor BRASS da SNMP Research, Inc. (S037)
EMANATE - Software EMANATE da SNMP Research, Inc. (S648)
GNU - GNU C/C++ e GNU Tools (S877)
ISP - Internet Security Pack for OpenVOS (S270)
MySQL - Banco de dados MySQL para OpenVOS (S272)
NDMP - VOS Enterprise Backup Agent (S683)
Samba - Samba para OpenVOS (S269)
VAMP - Apache com PHP para OpenVOS (S266)
WMQC - Websphere MQ Client (S844)
WMQ - Websphere MQ Server (S776)
Produto em camadas VOS Versão de lançamento Versão de código aberto Liberação mínima de VOS para rodar
Produtos em camadas

BRASSA/EMANATO

16.2 16.2.0.23 15.2
17.1 17.1.0.1 17.0
17.2 17.2.0.0 17.0
17.3 17.3.0.12 18.0

GNU

2.0 Ver SRB 14.7
3.3 Ver SRB 15.3
3.4 Ver SRB 17.0
3.5 Ver SRB 17.1
4.0 autoconf: 2,68
automake: 1.11.3
bash: 4.2
bc: 1.06
binúteis: 2,14
bisão: 2,5
bzip2: 1.0.6
coreutils: 8.16
cpio: 2.10
cvs: 1.12.13
dejagnu: 1.4.4
diffutils: 3.2
esperar: 5.42
arquivo: 5.11
findutils: 4.4.2
flex: 2.5.35
gawk: 4.0.0
gcc: 3.4.6
gdb: 5.3
git: 2.8.3
grep: 2.11
groff: 1.18.1.4
gzip: 1.4
menos: 418
m4: 1.4.16
marca: 3,81
homem: 1.6f
ncurses: 5.4
remendo: 2.6.1
perl: 5.14.2
python: 2.7.9
rcs: 5.7
sed: 4.2.1
alcatrão: 1.26
tcl: 8.4.7
abrir o zíper: 6.00a
vim: 7.2
que: 2.20
xz: 5.0.3
zíper: 3.0
17.2
4.1 autoconf: 2,69
autoconf: 1.16.3
esmagar: 4.2
bc: 1.06
binúteis: 2,14
bisão: 2,5
bzip2: 1.0.6
cmake: 3.6.2
coreutils: 8.16
cpio: 2.10
cvs: 1.12.13
dejagnu: 1.4.4
diffutils: 3.2
esperar: 5,42
arquivo: 5.11
findutils: 4.4.2
flex: 2.5.35
gawk: 4.0.0
gcc: 3.4.6
gdb: 5.3
git: 2.28.0
grep: 2.11
groff: 1.18.1.4
gzip: 1.4
menos: 418
libffi: 3.2.1
libtool: 2.4.6
m4: 1.4.16
marca: 3,81
homem: 1.6f
ncurses: 5.4
panda: 1.0.1
remendo: 2,7
perl: 5.32.0
pkg-config: 0.29.2
pstree: 2.39
python: 3.7.7
rcs: 5,7
sed: 4.2.1
subversão: 1.11.1
sudo: 1.8.4
alcatrão: 1,26
tcl: 8.4.7
texinfo: 6.7
árvore: 1.7.0
abrir o zíper: 6.00a
vim: 7.2
que: 2.20
xz: 5.0.3
zip: 3.0
18.0

ISP

1.1.1 OpenSSH: 5.3.p1
OpenSSL: 1.0.0k
zlib: 1.2.3
14.7
2.1.1 BerkeleyDB: 4.6.21
GnuPG: 1.4.15
OpenLDAP: 2.4.11
OpenSSH: 5.3.p1
OpenSSL: 1.0.0k
zlib: 1.2.3
17.0
2.2.1 BerkeleyDB: 4.6.21
cURL: 7.61.0
GnuPG: 1.4.15
OpenLDAP: 2.4.11
OpenSSH: 7.6p1
OpenSSL: 1.0.2o
zlib: 1.2.8
17.1
2.3.1 OpenSSH: 7.6p1
OpenSSL: 1.0.2o
zlib: 1.2.8
 14.7
2.3.1 BerkeleyDB: 4.6.21
cURL: 7.61.0
GnuPG: 1.4.16
OpenLDAP: 2.4.11
OpenSSH: 7.6p1
OpenSSL: 1.0.2o
wget: 1.19.5
zlib: 1.2.8
 17.2
3.0.1 BerkeleyDB: 4.6.21
cURL: 7.61.0
GnuPG: 1.4.16
OpenLDAP: 2.4.11
OpenSSH: 7.8p1
OpenSSL: 1.0.2p
wget: 1.19.5
zlib: 1.2.8
18.0
3.0.2 BerkeleyDB: 4.8.30
cURL: 7.61.0
GnuPG: 1.4.16
OpenLDAP: 2.4.46
OpenSSH: 7.8p1
OpenSSL: 1.0.2q
wget: 1.19.5
zlib: 1.2.8
18.0
4.0.1 BerkeleyDB: 4.8.30
cURL: 7.66.0
GnuPG: 1.4.23
libssh2: 1.9.0
OpenLDAP: 2.4.46
OpenSSH: 8.3p1
OpenSSL: 1.1.1l
wget: 1.20.3
zlib: 1.2.11
17.2
4.0.1 BerkeleyDB: 4.8.30
cURL: 7.66.0
GnuPG: 1.4.23
libssh2: 1.9.0
OpenLDAP: 2.4.46
OpenSSH: 8.3p1
OpenSSL: 1.1.1l
wget: 1.20.3
zlib: 1.2.11
18.0

 MySQL

 1.0  5.0.75 17.0
2.0 5.1.48 17.1
2.1 5.1.48 17.2
3.0 5.6.31 18.0
4.0 5.6.40 18.0

NDMP - Continuum

3.0 3.2 14.7

NDMP - Série V

3.0 3.2 15.2

4.0 3.2 18

Samba

2.1 2.0.10 14.7
3.0 3.0.14a 14.7
3.0 3.0.14a 15.1
3.2 3.2.4 17.0
3.6 4.5.10 17.2
3.8 3.6.12 18.0
4.0 4.14.5 18.0

VAMP

3.0 Apache: 2.2.10
libxml2: 2.6.30
PHP: 5.2.8
17.0
4.0 Apache: 2.2.15
libxml2: 2.6.30
PHP: 5.2.13
17.1
4.0.xfn Apache: 2.2.31
libxml2: 2.9.4
PHP: 5.6.24
17.2
4.1 Apache: 2.2.31
libxml2: 2.9.4
PHP: 5.6.24
18.0
5.0 Apache: 2.4.39
libxml2: 2.9.9
PHP: 7.2.16
18.0
6.0 Apache: 2.4.41
libxml2: 2.9.9
PHP: 7.3.10
18.0

Cliente WMQ

6.0 6.0.2.1 17.0
6.2.2 6.2.2.11 17.1.1
7.0 7.0 17.2
7.0 7.0.0ah 18

Servidor WMQ

6.0 6.0.2.1 17.0
6.2.2 6.0.2.11 17.1.1
7.0 7.0 17.2
7.0 7.0.0ah 18

Atualizado em novembro de 2021

1) A versão de correção de erros está atualmente disponível nos Serviços de Distribuição de Software
e release e arquivos de imagem ISO podem ser baixados do openvos.stratus.com.
2) Nova Versão do Sistema é enviada da fábrica com novos sistemas.
3) Versão recomendada é baseada em uma avaliação pelas equipes técnicas da Stratus.

Contate o Suporte ao Cliente Stratus, ou seu provedor de suporte autorizado, para obter este software licenciado.