下表中的一行条目表示VMware操作系统版本受Stratus 。支持表示操作系统已在ftServer 上成功测试,并且驱动程序和固件可用。但是,某行条目并不意味着该操作系统版本可以在所有硬件和软件组合下工作。必须满足行条目中显示的所有条件,才能支持该操作系统版本。请检查您的具体ftServer 系统,查看任何已知的配置限制。

要访问和下载ftServer 系统固件,请点击这里

要在Stratus 平台上查看 VMware ESX 补丁资格,请单击此处

ftServer 2910, 4910, 6910

支持的发布状态 从MFG发货 当前针对vSphere 7.0 Update 1的错误修复版本 当前针对vSphere 7.0 Update 2的错误修复版本
ESX操作系统 VMware vSphere 7.0标准版、高级版和企业加强版
支持的更新版本 ESXi 7.0 ESXi 7.0 ESXi 7.0
更新1 更新1 更新2
ftserver 系统软件发布 7.0.1.0 7.0.1.2 7.0.2.0
ftserver 系统软件建设 7.0.1-316 7.0.1-372 7.0.2-389
ftserver 系统软件发布日期 2/8/2021 5/21/2021 7/23/2021
最低限度的BMC释放量 5.54 5.54 5.54
本次BMC发布 5.54 5.54 5.54
最低限度的VTM或Fssaa发布 不适用 不适用 不适用
当前的VTM或Fssaa版本 不适用 不适用 不适用
最低限度的BIOS版本 2.0:11 2.0:11 2.0:11
当前的BIOS版本 2.0:11 2.0:11 2.0:11

ftServer 2900, 4900, 6900

支持的发布状态 从MFG发货 当前 6.7 vSphere 6.7 Update 2 的 6.7 错误修复版本 当前 6.7 vSphere 6.7 Update 3 的 6.7 错误修复版本 当前针对vSphere 7.0 Update 1的错误修复版本 当前针对vSphere 7.0 Update 2的错误修复版本
ESX操作系统 VMware vSphere 6.7 标准版、高级版和企业增强版 VMware vSphere 7.0
标准版、高级版和企业加强版
支持的更新版本 ESXi 6.7 ESXi 6.7 ESXi 6.7 ESXi 7.0 ESXi 7.0
更新1 更新2 最新情况3 更新1 更新2
ftserver 系统软件发布 6.7.1.0 6.7.2.0 6.7.3.5 7.0.1.2 7.0.2.0
ftserver 系统软件建设 6.7.1-101 6.7.2-121 6.7.3-189 7.0.1-372 7.0.2-389
ftserver 系统软件发布日期 2/15/2019 5/20/2019 3/5/2021 5/21/2021 7/23/2021
最低限度的BMC释放量 5.34 5.34 5.36 5.54 5.54
本次BMC发布 5.34 5.34 5.54 5.54 5.54
最低限度的VTM或Fssaa发布 不适用 不适用 不适用 不适用 不适用
当前的VTM或Fssaa版本 不适用 不适用 不适用 不适用 不适用
最低限度的BIOS版本 1.0:26 1.0:26 1.0:29 1.0:29 1.0:29
当前的BIOS版本 1.0:26 1.0:26 1.0:29 1.0:29 1.0:29

ftServer 2810, 4810, 6810

 

支持的发布状态 从MFG发货 当前 6.5 vSphere 6.5 Update 2 的 6.5 错误修复版本 当前 6.5 vSphere 6.5 Update 3 的 6.5 错误修复版本 当前 6.7 vSphere 6.7 Update 2 的 6.7 错误修复版本 当前 6.7 vSphere 6.7 Update 3 的 6.7 错误修复版本 当前针对vSphere 7.0 Update 1的错误修复版本 当前针对vSphere 7.0 Update 2的错误修复版本

ESX操作系统

VMware vSphere 6.5 标准版、高级版和企业增强版 VMware vSphere 6.5 标准版、高级版和企业增强版 VMware vSphere 7.0
标准版、高级版和企业加强版

支持的更新版本

ESXi 6.5更新1 ESXi 6.5更新2 ESXi 6.5 Update 3 ESXi 6.7更新2 ESXi 6.7更新3 ESXi 7.0 Update 1 ESXi 7.0更新2

ftServer 系统软件发布

6.5.1.0 6.5.2.4 6.5.3.1 6.7.2.0 6.7.3.5 7.0.1.2 7.0.2.0

ftServer 系统软件构建

6.5.1-114 6.5.2-141 6.5.3-150 6.7.2-121 6.7.3-189 7.0.1-372 7.0.2-389

ftServer 系统软件发布日期

12/6/2017 6/19/2019 3/10/2020 5/20/2019 3/5/2021 5/21/2021 7/23/2021

最低限度的BMC发布

4.71 4.73 4.73 4.73 4.75 4.81 4.81

当前BMC发布

4.71 4.73 4.77 4.73 4.81 4.81 4.81

最低VTM或fsSAA版本

不适用 不适用 不适用 不适用 不适用 不适用 不适用

当前VTM或fsSAA版本

不适用 不适用 不适用 不适用 不适用 不适用 不适用

最低BIOS版本

9.1:31 9.1:31 9.1:31 9.1:31 9.1:34 9.1:34 9.1:34

当前BIOS版本

9.1:31 9.1:33 9.1:33 9.1:33 9.1:34 9.1:34 9.1:34

ftServer 2800, 4800, 6800

支持的发布状态 从MFG发货 vSphere 6 Update 1 的当前 6.0 错误修复版本 vSphere 6 Update 2 的当前 6.0 错误修复版本 vSphere 6 Update 3 的当前 6.0 错误修复版本 当前 6.5 vSphere 6.5 Update 2 的 6.5 错误修复版本 当前 6.5 vSphere 6.5 Update 3 的 6.5 错误修复版本 当前 6.7 vSphere 6.7 Update 2 的 6.7 错误修复版本 当前 6.7 vSphere 6.7 Update 3 的 6.7 错误修复版本 当前针对vSphere 7.0 Update 1的错误修复版本 当前针对vSphere 7.0 Update 2的错误修复版本

ESX操作系统

VMware vSphere 6.5 标准版、高级版和企业增强版 VMware vSphere 6.0 标准版、高级版和企业增强版 VMware vSphere 6.5 标准版、高级版和企业增强版 VMware vSphere 6.7 标准版、高级版和企业增强版 VMware vSphere 7.0
标准版、高级版和企业加强版

支持的更新版本

ESXi 6.5更新1 ESXi 6.0更新1 ESXi 6.0更新2 ESXi 6.0更新3 ESXi 6.5更新2 ESXi 6.5更新3 ESXi 6.7更新2 ESXi 6.7更新3 ESXi 7.0 Update 1 ESXi 7.0更新2

ftServer 系统软件发布

6.5.1.0 6.0.1.1 6.0.2.5 6.0.3.5 6.5.2.4 6.5.3.1 6.7.2.0 6.7.3.5 7.0.1.2 7.0.2.0

ftServer 系统软件构建

6.5.1-114 6.0.1-263 6.0.2-315 6.0.3-330 6.5.2-141 6.5.3-150 6.7.2-121 6.7.3-189 7.0.1-372 7.0.2-389

ftServer 系统软件发布日期

12/6/2017 01/21/2016 8/28/2017 3/13/2020 6/19/2019 3/10/2020 5/20/2019 3/5/2021 5/21/2021 7/23/2021

最低限度的BMC发布

4.71 4.52 4.63 4.73 4.73 4.73 4.73 4.75 4.81 4.81

当前BMC发布

4.71 4.63 4.63 4.73 4.73 4.77 4.73 4.81 4.81 4.81

最低VTM或fsSAA版本

不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用

当前VTM或fsSAA版本

不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用

最低BIOS版本

8.1:73 8.1:63 8.1:64 8.1:69 8.1:73 8.1:73 8.1:73 8.1:77 8.1:77 8.1:77

当前BIOS版本

8.1:73 8.1:64 8.1:64 8.1:77 8.1:77 8.1:77 8.1:77 8.1:77 8.1:77 8.1:77

ftServer 2710、4710、6410

支持的发布状态 从MFG发货 当前 5.1.1 vSphere 5.5 Update 1 的错误修复版本 当前 5.1.2 vSphere 5.5 Update 2 的错误修复版本 当前 5.1.3 vSphere 5.5 Update 3 的错误修复版本 vSphere 6 Update 2 的当前 6.0 错误修复版本 vSphere 6 Update 3 的当前 6.0 错误修复版本 当前 6.7 vSphere 6.7 Update 3 的 6.7 错误修复版本

ESX操作系统

Vmware vSphere 6.0 标准版、高级版和企业增强版 VMware vSphere 5.5 标准版、高级版和企业增强版 VMware vSphere 5.5 标准版、高级版和企业增强版 VMware vSphere 5.5 标准版、高级版和企业增强版 VMware vSphere 6.0 标准版、高级版和企业增强版 VMware vSphere 6.0 标准版、高级版和企业增强版 VMware vSphere 6.7 标准版、高级版和企业增强版

支持的更新版本

ESXi 6.0更新2 ESXi5.5更新1 ESXi5.5更新2 ESXi5.5更新3 ESXi 6.0更新2 ESXi 6.0更新3 ESXi 6.7更新3

ftServer 系统软件发布

6.0.2.0 5.1.1.3 5.1.2.3 5.1.3.7 6.0.2.5 6.0.3.5 6.7.3.5

ftServer 系统软件构建

6.0.2-290 5.1.1-242 5.1.2.253 5.1.3-280 6.0.2-315 6.0.3-330 6.7.3-189

ftServer 系统软件发布日期

8/9/2016 02/21/2015 10/20/2015 4/24/2020 8/28/2017 3/13/2020 3/5/2021

最低限度的BMC发布

3.25 3.18 3.24 3.25 3.25 3.25 3.31

当前BMC发布

3.25 3.25 3.25 3.25 3.25 3.25 3.31

最低VTM或fsSAA版本

不适用 不适用 不适用 不适用 不适用 不适用 不适用

当前VTM或fsSAA版本

不适用 不适用 不适用 不适用 不适用 不适用 不适用

最低BIOS版本

7.0:27 7.0:27 7.0:27 7.0:27 7.0:27 7.0:27 7.0:31

当前BIOS版本

7.0:27 7.0:27 7.0:27 7.0:27 7.0:27 7.0:31 7.0:31

ftServer 2700, 4700, 6400

支持的发布状态 从MFG发货 当前 5.0.0 vSphere 5.1 的错误修复版本 当前 5.0.1 vSphere 5.1 Update 1 的错误修复版本 当前 5.0.2 vSphere 5.1 Update 2 的错误修复版本 当前 5.0.3 vSphere 5.1 Update 3 的错误修复版本 当前 5.1.1 vSphere 5.5 Update 1 的错误修复版本 当前 5.1.2 vSphere 5.5 Update 2 的错误修复版本 当前 5.1.3 vSphere 5.5 Update 3 的错误修复版本 当前 6.0.2 vSphere 6 Update 2 的错误修复版本 当前6.0.3 vSphere 6 Update 3的Bug修复版本 当前 6.7 vSphere 6.7 Update 3 的 6.7 错误修复版本

ESX操作系统

Vmware vSphere 6.0 标准版、高级版和企业增强版 VMware vSphere 5.1 标准版、高级版和企业增强版 VMware vSphere 5.1 标准版、高级版和企业增强版 VMware vSphere 5.1 标准版、高级版和企业增强版 VMware vSphere 5.1 标准版、高级版和企业增强版 VMware vSphere 5.5 标准版、高级版和企业增强版 VMware vSphere 5.5 标准版、高级版和企业增强版 VMware vSphere 5.5 标准版、高级版和企业增强版 VMware vSphere 6.0 标准版、高级版和企业增强版 VMware vSphere 6.0 标准版、高级版和企业增强版 Vmware vSphere 6.7 标准版、高级版和企业增强版

支持的更新版本

ESXi 6.0更新2 ESXi 5.1 ESXi 5.1更新1 ESXi 5.1更新2 ESXi 5.1更新3 ESXi5.5更新1 ESXi5.5更新2 ESXi5.5更新3 ESXi6.0更新2 ESXi6.0更新3 ESXi 6.7更新3

ftServer 系统软件发布

6.0.2.0 5.0.0.6 5.0.1.4 5.0.2.3 5.0.3.1 5.1.1.3 5.1.2.3 5.1.3.7 6.0.2.5 6.0.3.5 6.7.3.5

ftServer 系统软件构建

6.0.2-290 5.0.0-227 5.0.1-244 5.0.2-245 5.0.3-256 5.1.1-242 5.1.2-253 5.1.3-280 6.0.2-315 6.0.3-330 6.7.3-189

ftServer 系统软件发布日期

8/9/2016 1/24/2014 02/19/2015 04/24/2015 12/7/2015 02/21/2015 10/20/2015 4/24/2020 8/28/2017 3/13/2020 3/5/2021

最低限度的BMC发布

3.25 3.15 3.15 3.15 3.24 3.18 3.24 3.25 3.25 3.25 3.31

当前BMC发布

3.25 3.25 3.25 3.25 3.25 3.25 3.25 3.25 3.25 3.25 3.31

最低限度VTM或放行

不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用

当前的VTM或版本

不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用

最低BIOS版本

6.3:58 6.3:57 6.3:57 6.3:57 6.3:58 6.3:58 6.3:58 6.3:58 6.3:58 6.3:58 6.3:58

当前BIOS版本

6.3:58 6.3:57 6.3:58 6.3:58  6.3:58 6.3:58 6.3:58 6.3:58 6.3:58 6.3:58 6.3:58

ftServer 4500、6300

支持的发布状态 从MFG发货 当前 3.0 vSphere 4 的错误修复版本
更新2

ESX操作系统

VMware vSphere 4 标准版、高级版和企业增强版 VMware vSphere 4 标准版、高级版和企业增强版

支持的更新版本

ESX 4.0 ESX 4.0更新2

ftServer 系统软件发布

3.0.0.0 3.0.2.0

ftServer 系统软件构建

3.0.173 3.0.2.199

ftServer 系统软件发布日期

4/19/2012 4/27/2010

最低限度的BMC发布

2.13 2.15

当前BMC发布

2.13 2.15

最低限度VTM或放行

不适用 不适用

当前的VTM或版本

不适用 不适用

最低BIOS版本

4.1:81 4.1:82

当前BIOS版本

4.1:81 4.1:82

ftServer 2600、4500、6300、6310:1 of 2。

支持的发布状态 从MFG发货 当前 3.1.2
vSphere 4 Update 2 的错误修复版本
当前 3.1.3
vSphere 4 Update 3 的错误修复版本
当前 3.1.4
vSphere 4更新4的错误修复版本
当前 4.0
适用于vSphere 5的版本
当前 4.0.0
vSphere 5 的错误修复发布

ESX操作系统

VMware vSphere 5
标准版、高级版和企业增强版
VMware vSphere 4
标准版、高级版和企业增强版
VMware vSphere 4
标准版、高级版和企业增强版
VMware vSphere 4
标准版、高级版和企业增强版
VMware vSphere 5
标准版、高级版和企业增强版
VMware vSphere 5
标准版、高级版和企业增强版

支持的更新版本

ESXi 5.0 ESX 4.0
更新2
ESX 4.0
更新3
ESX 4.0
更新4
ESXi 5.0 ESXi 5.0

ftServer 系统软件发布

4.0.0.0 3.1.2.3 3.1.3.2 3.1.4.5 4.0.0.0 4.0.0.2

ftServer 系统软件构建

4.0.0-174 3.1.2-176 3.1.3-160 3.1.4-175 4.0.0-174 4.0.0-200

ftServer 系统软件发布日期

1/5/2012 1/31/2015 8/29/2012 12/17/2013 1/5/2012 12/05/2012

最低限度的BMC发布

3.17 3.17 3.17 3.19 3.17 3.17

当前BMC发布

3.17 3.17 3.17 3.19 3.17 3.17

最低限度VTM或放行

不适用 不适用 不适用 不适用 不适用 不适用

当前的VTM或版本

不适用 不适用 不适用 不适用 不适用 不适用

最低BIOS版本

5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17

当前BIOS版本

5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17

ftServer 2600、4500、6300、6310:2 of 2。

支持的发布状态 当前 4.0.1
vSphere 5 的错误修复版本
更新1
当前 4.0.2
vSphere 5 的错误修复发布
更新2
当前 4.0.3
vSphere 5 的错误修复发布
最新情况3
当前 4.1.0
vSphere的错误修复发布
ESXi 5.1
当前 4.1.1
vSphere的错误修复发布
ESXi 5.1更新1
当前 4.1.2
vSphere的错误修复发布
ESXi 5.1更新2
当前 4.1.3
vSphere的错误修复发布
ESXI 5.1更新3

ESX操作系统

VMware vSphere 5
标准版、高级版和企业增强版
VMware vSphere 5
标准版、高级版和企业增强版
VMware vSphere 5
标准版、高级版和企业增强版
VMware vSphere 5
标准版、高级版和企业增强版
VMware vSphere 5
标准版、高级版和企业增强版
VMware vSphere 5
标准版、高级版和企业增强版
VMware vSphere 5
标准版、高级版和企业增强版

支持的更新版本

ESXi 5.0
更新1
ESXi 5.0
更新2
ESXi 5.0
更新3
ESXi 5.1 ESXi 5.1
更新1
ESXi 5.1
更新2
ESXi 5.1
更新3

ftServer 系统软件发布

4.0.1.3 4.0.2.2 4.0.3.3 4.1.0.2 4.1.1.1 4.1.2.3  4.1.3.2

ftServer 系统软件构建

4.0.1-217 4.0.2-228 4.0.3-233 4.1.0-83 4.1.1-84 4.1.2-97  4.1.3.108

ftServer 系统软件发布日期

11/25/2013 2/03/2014 10/22/2014 11/15/2013 11/08/2013 1/23/2015  5/21/2018

最低限度的BMC发布

3.17 3.19 3.19 3.19 3.19 3.21 3.21

当前BMC发布

3.17 3.19 3.21 3.19 3.19 3.21  3.21

最低限度VTM或放行

不适用 不适用 不适用 不适用 不适用 不适用 不适用

当前的VTM或版本

不适用 不适用 不适用 不适用 不适用 不适用 不适用

最低BIOS版本

5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17  5.0:17

当前BIOS版本

5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17  5.0:17