下表中的一行条目表示Red Hat Enterprise Linux操作系统版本受到Stratus 的支持。支持表示一个操作系统已经在ftServer 上成功地进行了测试,并且有驱动程序和固件可用。然而,一个行条目并不意味着该操作系统版本将在所有的硬件和软件组合下工作。必须满足行条目中显示的所有条件,才能支持该操作系统版本。请检查您的具体ftServer 系统,查看任何已知的配置限制。

如需访问和下载 ftServer 系统固件,请点击此处

ftServer 2910, 4910, 6910

支持的发布状态 从MFG发货
Linux 操作系统 Red Hat Enterprise Linux Release 8 Server and Advanced Platform 64-bit ONLY
支持的更新版本 更新4
最低内核版本要求 4.18.0-305.el8.x86_64
ftserver 系统软件发布 12.2.4.0
ftserver 系统软件建设 12.2.4-24
ftserver 系统软件发布日期 10/12/2021
最低限度的BMC释放量 5.54
本次BMC发布 5.54
最低限度的VTM或Fssaa发布 不适用
当前的VTM或Fssaa版本 不适用
最低限度的BIOS版本 2.0:11
当前的BIOS版本 2.0:11

ftServer 2900, 4900, 6900

支持的发布状态 从MFG发货 当前11.1.8错误修复版本 当前11.1.9错误修复版本 当前的12.2.4错误修复版本
Linux 操作系统 Red Hat Enterprise Linux Release 8 Server and Advanced Platform 64-bit ONLY Red Hat EnterpriseLinux Release 7 Server and Advanced Platform 64-bit ONLY. Red Hat EnterpriseLinux Release 7 Server and Advanced Platform 64-bit ONLY. Red Hat Enterprise Linux Release 8 Server and Advanced Platform 64-bit ONLY
支持的更新版本 更新4 最新情况 8 最新情况9 更新4
最低内核版本要求 4.18.0-305.el8.x86_64 3.10.0-1127.el7 3.10.0-1160.el7 4.18.0-305.el8.x86_64
ftserver 系统软件发布 12.2.4.0 11.1.8.0 11.1.9.0 12.2.4.0
ftserver 系统软件建设 12.2.4-24 11.1.8-4 11.1.9-4 12.2.4-24
ftserver 系统软件发布日期 10/12/2021 6/30/2020 12/11/2020 10/12/2021
最低限度的BMC释放量 5.54 5.51 5.54 5.54
本次BMC发布 5.54 5.54 5.54 5.54
最低限度的VTM或Fssaa发布 不适用 不适用 不适用 不适用
当前的VTM或Fssaa版本 不适用 不适用 不适用 不适用
最低限度的BIOS版本 1.0:29 1.0:29 1.0:29 1.0:29
当前的BIOS版本 1.0:29 1.0:29 1.0:29 1.0:29

ftServer 2810, 4810, 6810

支持的发布状态 从MFG发货 当前11.0.4错误修复版本 目前的11.0.5错误修复版本 当前11.0.6错误修复版本 当前11.0.8错误修复版本 当前11.0.9错误修复版本 当前的12.0.4错误修复版本

Linux 操作系统

Red Hat EnterpriseLinux Release 7 Server and Advanced Platform 64-bit ONLY. Red Hat EnterpriseLinux Release 7 Server and Advanced Platform 64-bit ONLY. Red Hat EnterpriseLinux Release 7 Server and Advanced Platform 64-bit ONLY. Red Hat EnterpriseLinux Release 7 Server and Advanced Platform 64-bit ONLY. Red Hat EnterpriseLinux Release 7 Server and Advanced Platform 64-bit ONLY. Red Hat EnterpriseLinux Release 7 Server and Advanced Platform 64-bit ONLY. Red Hat Enterprise Linux Release 8 Server and Advanced Platform 64-bit ONLY

支持的更新版本

更新4 更新4 更新5 最新情况6 最新情况 8 最新情况9 更新4

最低要求的内核版本

3.10.0-693.el7 3.10.0-693.11.6.el7 3.10.0-862.11.6.el7 3.10.0-957.el7 3.10.0-1127.el7 3.10.0-1160.el7 4.18.0-305.el8.x86_64

ftServer 系统软件发布

11.0.4.0 11.0.4.2 11.0.5.0 11.0.6.1 11.0.8.1 11.0.9.0 12.0.4.0

ftServer 系统软件构建发布

11.0.4-18 11.0.4-24 11.0.5-9 11.0.6-14 11.0.8-9 11.0.9-3 12.0.4-14

ftServer 系统软件发布日期

2018年1月12日 2018年4月9日 2018年9月12日 2019年8月29日 2020年6月20日 12/11/2020 10/12/2021

最低限度的BMC发布

4.71 4.71 4.71 4.73 4.77 4.81 4.81

当前BMC发布

4.71 4.71 4.73 4.77 4.81 4.81 4.81

最低VTM释放量

不适用 不适用 不适用 不适用 不适用 不适用 不适用

当前VTM版本

不适用 不适用 不适用 不适用 不适用 不适用 不适用

最低BIOS版本

9.1:31 9.1:31 9.1:31 9.1:33 9.1:34 9.1:34 9.1:34

当前BIOS版本

9.1:31 9.1:31 9.1:33 9.1:33 9.1:34 9.1:34 9.1:34

ftServer 2800, 4800, 6800

支持的发布状态 从MFG发货 当前11.0.2版本的错误修复 当前11.0.3版本的错误修复 当前11.0.4版本的错误修复 当前11.0.5版本的错误修复 当前11.0.6错误修复版本 当前11.0.8错误修复版本 当前11.0.9错误修复版本 当前的12.0.4错误修复版本

Linux 操作系统

Red Hat EnterpriseLinux Release 7 Server and Advanced Platform 64-bit ONLY. Red Hat EnterpriseLinux Release 7 Server and Advanced Platform 64-bit ONLY. Red Hat EnterpriseLinux Release 7 Server and Advanced Platform 64-bit ONLY. Red Hat EnterpriseLinux Release 7 Server and Advanced Platform 64-bit ONLY. Red Hat EnterpriseLinux Release 7 Server and Advanced Platform 64-bit ONLY. Red Hat EnterpriseLinux Release 7 Server and Advanced Platform 64-bit ONLY. Red Hat EnterpriseLinux Release 7 Server and Advanced Platform 64-bit ONLY. Red Hat Enterprise Linux Release 8 Server and Advanced Platform 64-bit ONLY

支持的更新版本

更新4 更新2 最新情况3 更新4 更新5 最新情况6 最新情况 8 最新情况9 更新4

最低要求的内核版本

3.10.0-693.el7 3.10.0-327.10.1 3.10.0-514.36.5.el7 3.10.0-693.11.6.el7 3.10.0-862.11.6.el7 3.10.0-957.el7 3.10.0-1127.el7 3.10.0-1160.el7 4.18.0-305.el8.x86_64

ftServer 系统软件发布

11.0.4.0 11.0.2.1 11.0.3.1 11.0.4.2 11.0.5.0 11.0.6.1 11.0.8.1 11.0.9.0 12.0.4.0

ftServer 系统软件构建发布

11.0.4-18 11.0.2-58 11.0.3-26 11.0.4-24 11.0.5-9 11.0.6-14 11.0.8-9 11.0.9-3 12.0.4-14

ftServer 系统软件发布日期

2018年1月12日 8/24/2016 4/23/2018 2018年4月9日 2018年9月12日 2019年8月29日 2020年6月20日 12/11/2020 10/12/2021

最低限度的BMC发布

4.71 4.63 4.70 4.71 4.71 4.73 4.77 4.77 4.81

当前BMC发布

4.71 4.63 4.71 4.71 4.73 4.77 4.81 4.81 4.81

最低VTM释放量

不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用

当前VTM版本

不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用

最低BIOS版本

8.1:73 8.1:64 8.1:69 8.1:73 8.1:73 8.1:77 8.1:77 8.1:77 8.1:77

当前BIOS版本

8.1:73 8.1:64 8.1:73 8.1:73 8.1:75 8.1:77 8.1:77 8.1:77 8.1:77

ftServer 2700, 4700, 6400

支持的发布状态 最低限度 从MFG发货 当前9.0.3版本的错误修复 当前9.0.4版本的错误修复 当前9.0.5版本的错误修复 当前9.0.6版本的错误修复 当前9.0.7版本的错误修复 当前9.0.8版本的错误修复 目前的9.0.9错误修复版本 目前的9.0.10错误修复版本

Linux 操作系统

Red Hat EnterpriseLinux 第 6 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 6 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 6 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 6 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 6 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 6 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 6 版服务器和高级平台 64 位 ONLY

支持的更新版本

最新情况3 更新4 最新情况3 更新4 更新5 最新情况6 更新7 最新情况 8 最新情况9 最新情况10

最低要求的内核版本

2.6.32-279.14.1 2.6.32-358.14.1 2.6.32-279.19.1 2.6.32-358.14.1 2.6.32-431.el6 2.6.32-504.33.2.el6 2.6.32-573.el6 2.6.32-642.3.1.el6 2.6.32-696.18.7.el6 2.6.32-696.18.7.el6

ftServer 系统软件发布

9.0.3.0 9.0.4.0 9.0.3.8 9.0.4.1 9.0.5.7 9.0.6.6 9.0.7.1 9.0.8.0 9.0.9.1 9.0.10.0

ftServer 系统软件构建发布

9.0.198 9.0.307 9.0.3.362 9.0.429 9.0.420 9.0.438 9.0.444 9.0.463 9.0.481 9.0.487

ftServer 系统软件发布日期

2012年11月7日 2013年9月13日 2014年4月15日 2015年8月26日 2015年6月26日 2015年10月21日 2016年7月21日 2016年11月15日 4/23/2018 2018年10月17日

最低限度的BMC发布

3.15 3.15 3.15 3.15 3.15 3.18 3.24 3.25 3.25 3.25

当前BMC发布

3.15 3.25 3.18 3.18 3.25 3.25 3.25 3.25 3.25 3.25

最低VTM释放量

不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用

当前VTM版本

不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用

最低BIOS版本

6.3:57 6.3:57 6.3:57 6.3:57 6.3:57 6.3:58 6.3:58 6.3:58 6.3:58 6.3:58

当前BIOS版本

6.3:57 6.3:58 6.3:58 6.3:58 6.3:58 6.3:58 6.3:58 6.3:58 6.3:58 6.3:58

ftServer 2600, 4500, 6300, 6310

支持的发布状态 从MFG发货 当前7.1.9版本的错误修复 当前7.1.10版本的错误修复 当前7.1.11版本的错误修复 当前8.0.4版本的错误修复 当前8.0.5版本的错误修复 当前8.0.6版本的错误修复 当前8.0.7版本的错误修复 目前的8.0.8错误修复版本 当前8.0.9版本的错误修复 目前的8.0.10错误修复版本

Linux 操作系统

Red Hat EnterpriseLinux 第 6 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 5 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 5 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 5 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 6 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 6 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 6 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 6 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 6 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 6 版服务器和高级平台 64 位 ONLY Red Hat EnterpriseLinux 第 6 版服务器和高级平台 64 位 ONLY

支持的更新版本

最新情况3 最新情况9 最新情况10 最新情况11 更新4 更新5 最新情况6 更新7 最新情况 8 最新情况9 最新情况10

最低要求的内核版本

2.6.32-279 2.6.1-348 2.6.18-371.11.1 2.6.18-431 2.6.32-358.14.1 2.6.32-431 2.6.32-504.33.2.el6 2.6.32-573.el6 2.6.32-642.3.1.el6 2.6.32-696.18.7.el6 2.6.32-696.18.7.el6

ftServer 系统软件发布

8.0.3.0 7.1.9.1 7.1.10.1 7.1.11.2 8.0.4.1 8.0.5.4 8.0.6.5 8.0.7.0 8.0.8.0 8.0.9.1 8.0.10.0

ftServer 系统软件构建发布

GA312 GA195 GA209 GA258 GA381 GA405 GA438 GA439 GA454 GA470 GA477

ftServer 系统软件发布日期

2012年11月19日 2013年7月28日 2014年8月25日 2018年7月9日 02/14/2013 2014年8月11日 2015年10月21日 2015年12月1日 2016年11月15日 4/23/2018 2018年10月17日

最低限度的BMC发布

3.17 3.17 3.19 3.19 3.19 3.21 3.21 3.21 3.21 3.21 3.21

当前BMC发布

3.17 3.19 3.19 3.19 3.19 3.21 3.21 3.21 3.21 3.21 3.21

当前的VTM或版本

不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用 不适用

最短BIOS发布时间

5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17

当前BIOS版本

5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17 5.0:17